3

Epson SX600FW Scanning via network

view full story
linux-howto

http://forums.opensuse.org – Firstly, I hope I've opened this thread in the right forum, please let me know if not and I'll move it. I have openSuSE 11.1 x86_64 installed and an Epson SX600FW all-in-one. I have the printing side working by updating the gutenprint drivers to 5.2.4 from Openprinting, however, I now need to get the scanner working. The device is located on the local network (it's a networked device, not attached via USB to a server) and it would seem the latest version of the sane-backends in the repros is 1.0.19, which do not support my device even via USB! Having looked at the Sane Projects web site at SANE Supported Scanners - Search Engine my device is only supported in the current development repository. Also, having looked at their downloads page at SANE - Download there is a warning: Quote: Most Linux distributions package SANE with modifications required to support their authentication or permissions systems. We recommend you use the vendor's packages. If you need a more updated version of SANE, be prepared to build from source, and ask on a distro-specific forum for advice I also have no experience of compiling and installing from sources under Linux (although I am reasonably computer literate and can program in Java), so guess what, I'm taking the Sane Projects advice - can anyone tell me if there are any mods required or, even better, has anyone already created a sane-backends 1.0.21 rpm? Any advice about compiling and installing would also be appreciated! (Distributions)