7

Enlightenment 17 can't be installed on Fedora 18 64 bits

view full story
linux-howto

http://forums.fedoraforum.org – I try to install Enlightement 17 on Fedora and I couldn't, this is the error I got: Errores de la resolución de dependencias: Paquete: evas-modules-1.7.5-20.2.x86_64 (Enlightenment) Necesita: libtiff.so.3()(64bit) libeina1 conflicts with libeina-1.2.1-1.fc18.x86_64 English translation-------- Errors on dependency resolution: Package: evas-modules-1.7.5-20.2.x86_64 (Enlightenment) Needs: libtiff.so.3()(64bit) libeina1 conflicts with libeina-1.2.1-1.fc18.x86_64 End English translation---------- This is the repo file: [Enlightenment] name=Enlightenment 17 and EFL devel p (HowTos)