1

Enabling mod_expires and mod_deflate on CentOS 5

view story
linux-howto

http://unix.stackexchange.com – I am trying to load mod_expires.so and mod_deflate.so on my CentOS 5 server. This server is enabled with DirectAdmin panel that changed a lot of stuff of place. When I try to load these modules using these lines on httpd.conf LoadModule expires_module modules/mod_expires.so LoadModule deflate_module modules/mod_deflate.so I receive this error: httpd: Syntax error on line 19 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/mod_expires.so into server: /etc/httpd/modules/mod_expires.so: cannot open shared object file: No such file or directory I have tried to locate (HowTos)