2

Eclipse crashing at startup

view story
linux-howto

http://forums.fedoraforum.org – Hi, I'm trying to get my eclipse working.. installed jdk 1.6.0_17 (latest) , set classpath, nd when i try to run eclipse I get the following error.. JVM terminated. Exit code=-1 -Dosgi.requiredJavaVersion=1.5 -XX:MaxPermSize=256m -Xms40m -Xmx256m -Djava.class.path=/home/mahadevan/Downloads/eclipse/plugins/org.eclipse.equinox.launcher_1.0.201.R35x_v2009071 5.jar -os linux -ws gtk -arch x86 -showsplash /home/mahadevan/Downloads/eclipse//plugins/org.eclipse.platform_3.3.201.v200909170800/splash.bmp -launcher /home/mahadevan/Downloads/eclipse/eclipse -name Eclipse --launcher.library /home/mahadevan/Downloads/eclipse/plugins/org.eclipse.equinox.launcher.gtk.linux.x86_1.0.200 .v20090520/eclipse_1206.so -startup /home/mahadevan/Downloads/eclipse/plugins/org.eclipse.equinox.launcher_1.0.201.R35x_v2009071 5.jar -product org.eclipse.epp.package.java.product -vm /opt/jre1.6.0_17_i586/bin/../lib/i386/client/libjvm.so -vmargs -Dosgi.requiredJavaVersion=1.5 -XX:MaxPermSize=256m -Xms40m -Xmx256m -Djava.class.path=/home/mahadevan/Downloads/eclipse/plugins/org.eclipse.equinox.launcher_1.0.201.R35x_v2009071 5.jar (HowTos)