1

Easyapache error - Urgent

view story
linux-howto

http://forums.cpanel.net – We upgraded openssl manually to latest version on centos 5.8 64bit wget http://www.openssl.org/source/openssl-1.0.1c.tar.gz tar -zxf openssl-1.0.1c.tar.gz cd openssl-1.0.1c ./configure --prefix=/usr --sysconfdir=/etc/ssh --with-ssl-dir=/usr/src/openssl-1.0.1c --with-pam --with-libs=-ldl --without-zlib-version-check make make install Now when we recompile apache/php it gives error - --- type -lX11 -lXpm -lpng -lz -ljpeg -lssl -lcrypto -lcurl -lbz2 -lz -lpcre -lssl -lcrypto -lrt -lresolv -lm -ldl -lnsl -lxml2 -lz -lm -lgssapi_krb5 -lkrb5 -lk5crypto -lcom_err -lcurl -lidn -lssl -lcrypto -lrt - (HowTos)