8

E: Sub-process /usr/bin/dpkg returned an error code (2) error

view full story
linux-howto

http://askubuntu.com – Anytime I try installing a new application or even updating my PC the terminal shows: The following packages have unmet dependencies: ubuntu-desktop : Depends: libnotify-bin but it is not going to be installed E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution) I've also tried using -f install and its not working its showing me the same error. (HowTos)