1

Duplicate glib-2 and gtk

view story
linux-howto

http://www.linuxquestions.org – Dears Linux Questions: I found this posted on another thread, but as nobody answered, I concluded that it was on the wrong place: Quote: Originally Posted by knudfl View Post Glib-2.36.3 : Not a good idea to use "tomorrows version". And some of your applications may not work with a version different from the default installed. Also searched on other places here LQ and on the WEB, but couldn't make a relevant conclusion: I am installing pygobject, pycairo and pygtk on Slackware 10.1 - 2.6 Kernel I've got installed two glib-2.0, one in: /usr/lib/ (HowTos)