9

Driver for two Nvidia graphics card doubt

view full story
linux-howto

https://bbs.archlinux.org – karol wrote:GTX 650 Ti is definitely nvidia, not nvidia-304xx.Try using nvidia with the old one and see if it works.Yep I knew that GTX 650 will need nvidia, but official nvidia site says that it needs 319.49 version of the driver.Anyway I tried install nvidia and G210 works, so I think there shouldn't be problem when I'll add the GTX 650.Thanks for your reply! mzat https://bbs.archlinux.org/profile.php?id=74610 2013-09-02T12:14:17Z (HowTos)