1

Downgraded ATI drivers but cannot find Kernel version

view story
linux-howto

https://bbs.archlinux.org – After a recent upgrade to kernel 2.6.39 and ATI catalyst 1.6 drivers, I am getting worse performance.I have downgraded catalyst-utils to 11.4 but cannot downgrade the catalyst driver to 11.4 as it requires akernel <2.6.39[root@orac boot]# pacman -U /var/cache/pacman/pkg/catalyst-11.4-1-i686.pkg.tar.xz warning: downgrading package catalyst (11.6-1 => 11.4-1)resolving dependencies...warning: cannot resolve "kernel26<2.6.39", a dependency of "catalyst":: The following package cannot be upgraded due to unresolvable dependencies:      catalystDo you want (HowTos)