1

Do I need to uses always the last targetSdkVersion?

view story
linux-howto

http://stackoverflow.com – Simple question: In Eclipse "New Android project" command always tries to uses last available sdk. Is it always a good idea? UPDATE: I try to explain. Now in Eclipse, "New project" produces a manifest with: <uses-sdk android:minSdkVersion="8" android:targetSdkVersion="17" /> So, target to the last Android (Jelly Bean, 4.2.x) but it can run also on Froyo (2.2). It's ok for me. What could I do very wrong with this choice? (HowTos)