1

Do I need to remove all "java|jre" packages from my system to be secure from java vulnerabilities?

view story
linux-howto

http://unix.stackexchange.com – Currently I have these installed on my Scientific Linux 6.3: [root@localhost ~]# rpm -qa | egrep -i 'java|jre' java-1.7.0-openjdk-1.7.0.9-2.3.7.1.el6_3.x86_64 java-1.6.0-openjdk-1.6.0.0-1.56.1.11.8.el6_3.x86_64 tzdata-java-2012j-1.el6.noarch [root@localhost ~]# Do I need to remove then to be safe from the recent Java vulnerabilities? (If I try to remove the java-1.6.0-openjdk.. then it wants to remove libreoffice too..) Or the vulnerabilities are just related to java webbrowser plugins? (HowTos)