1

Dependency Problem during yum update (kmod-VirtualBox, kernel-uname-r)

view story
linux-howto

http://forums.fedoraforum.org – Hello, whenever I try to Code: yum update , I get the following error: Code: Loaded plugins: etckeeper, langpacks, presto, refresh-packagekit, remove-with-               : leaves Resolving Dependencies --> Running transaction check ---> Package audit.x86_64 0:2.2.1-1.fc17 will be updated ---> Package audit.x86_64 0:2.2.2-1.fc17 will be an update ---> Package audit-libs.x86_64 0:2.2.1-1.fc17 will be updated ---> Package audit-libs.x86_64 0:2.2.2-1.fc17 will be an update ---> Package audit-libs-python.x86_64 0:2.2.1-1.fc (HowTos)