1

Dependency not satisfiable libsdl1.2debian-all (>=1.2.13)

view story
linux-howto

http://unix.stackexchange.com – So I'm trying to install MxEasy 1.4.1 on a Ubuntu Server 12.04 machine. Now word is from Mobotix that MxEasy doesn't support Ubuntu 12.04 and who knows when they will get around to it. http://www.mobotix.com/dut_NL/Support/Software-Downloads/MxEasy/MxEasy-L... I can roll my servers back to 11.04 if I have to.. hell maybe even 10.04 but if we could get it running on them now that would be awesome! The software begins to install but runs into this error. “Dependency not satisfiable libsdl1.2debian-all (>=1.2.13)” The libsdl1.2debian-all package is a newer version on my 12.04 machi (HowTos)