0

Dependency issues

view story
linux-howto

https://bbs.archlinux.org – I'm trying to update my machine which has a nvidia card, but i'm facing some dependency issues:error: failed to prepare transaction (could not satisfy dependencies) :: Starting full system upgrade... :: lib32-cairo: requires lib32-libgl :: lib32-glu: requires lib32-libgl :: lib32-qt4: requires lib32-libgl :: steam: requires lib32-libgl [jonander@7thHeaven etc]$ yaourt -S lib32-libgl resolving dependencies... looking for inter-conflicts... :: catalyst-utils and nvidia-utils are in conflict. Remove nvidia-utils? [y/N] error: unresolvable package conflicts detected error: failed to pre (HowTos)