0

Dependency issue installing libpq-dev on Ubuntu 11.10

view story
linux-howto

http://serverfault.com – I'm trying to install libpq-dev (PostgreSQL library) on Ubuntu 11.10. When I run apt-get I get the following: The following packages have unmet dependencies. libpq-dev : Depends: libkrb5-dev but it is not going to be installed E: Unable to correct problems, you have held broken packages. And then when I go to install libkrb5-dev, I get this: The following packages have unmet dependencies. krb5-multidev : Depends: libkrb5-3 (= 1.9.1+dfsg-1ubuntu1) but 1.9.1+dfsg-1ubuntu2.2 is to be installed Depends: libk5crypto3 (= 1.9.1+dfsg-1ubuntu1) but 1.9.1+dfsg-1ubuntu2.2 is to be i (HowTos)