6

Dependency issue

view full story
linux-howto

http://forums.opensuse.org – I am trying to installe smbldap-tool rpm on Opensuse 11.1 and I am getting the following error warning: smbldap-tools-0.9.3-1.noarch.rpm: Header V3 DSA signature: NOKEY, key ID 75fe0a51 error: Failed dependencies: perl(Unicode::MapUTF8) is needed by smbldap-tools-0.9.3-1.noarch I thought its a "perl" issue so issused "yast -i perl" command. It started downloading and after a long time it said "package not found" How to use this yast. For many packages when i tried with yast,i got same message "package not found" after processing for long time. can anybody help me in this. Thank u so much (Distributions)