1

Dependency error while installing WINE

view story
linux-howto

http://askubuntu.com – Every time I try to install "WINE" VIA the Software Center on Ubuntu 12.10, I get this error: The following packages have unmet dependencies: wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.7ubuntu6 is to be installed Depends: libc6 (>= 2.14) but 2.15-0ubuntu20 is to be installed Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1) but 1.4.1-0ubuntu1 is to be installed Depends: wine1.4-i386 (= 1.4.1-0ubuntu1) but it is not going to be installed When I try installing it VIA the terminal, this is what I get: Reading package lists... Done Building dependency tree (HowTos)