1

Dependencies "perl(perl)" when installing perl-PDF-API2 [Linux - CentOS]

view story
linux-howto

http://stackoverflow.com – My Linux Platform: CentOS 5.8 Install Package: perl-PDF-API2 I downloaded the tpm package from the link below: http://pkgs.org/centos-5-rhel-5/flexbox-i386/perl-PDF-API2-2.019-1.noarc... I get a warning of Failed dependencies when running rpm install command # rpm -Uvh perl-PDF-API2-2.019-1.noarch.rpm warning: perl-PDF-API2-2.019-1.noarch.rpm: Header V3 DSA signature: NOKEY, key ID 4026433f error: Failed dependencies: perl(perl) is needed by perl-PDF-API2-2.019-1.noarch What is "perl(perl)"? I have already installed perl and I can run PERL systems. How to install it? (HowTos)