1

DBus Vulnerability Closed in Multiple Ubuntu OSes

view story
linux-howto

http://news.softpedia.com – On June 13, Canonical published in a security notice details about a DBus vulnerability for its Ubuntu 13.04, Ubuntu 12.10, and Ubuntu 12.04 LTS operating systems.According to Canonical, DBus could have been made to crash, if it received specially crafted input.It was discovered that DBus incorrectly handled certain messages. A local attacker could use this issue to cause system services to crash, resulting in a denial of service.For a more detailed descript... (read more) (IT news)