5

CVE issue

view full story
linux-howto

http://forums.cpanel.net – remote exploitable buffer overflow in mod_ssl(http-mods-00s) (cve-2002-0082) vulneration solution is upgrade to 2.8.7 or later mod_ssl Directive Mapping buffer overflow(http-mods-0008)(cve-2002-0653) vulneration solution is upgrade to v2.8.10 or later i had do easyapache update but it still not upgrade to 2.8.7 or latest version Server Version: Apache/2.2.22 (Unix) mod_ssl/2.2.22 OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.4.5 Server Built: Aug 16 2012 14:30:15 any other solution to solve it ? Thanks ! (HowTos)