5

Curl Dependencies

view full story
linux-howto

http://forums.fedoraforum.org – Im running a new install of Fedora 12 (64-bit) installed all updates and my programs everything is running fine except 3 updates. Fedora informs me that I have 3 updates abailable they are: curl-7.19.7-6.1.fc12 (i686) libcurl-7.19.7-6.1.fc12 (i686) libcurl-devel-7.19.7-6.1.fc12 (i686) I always get dependency resolution failed, so I click more details and it reads: Quote: libcurl.so.4()(64bit) is needed by package transmission-cli-1.91-1.fc12.x86_64 libcurl.so.4()(64bit) is needed by package gnupg-1.4.10-1.fc12.x86_64 libcurl.so.4()(64bit) is needed by package git-1.6.6.1-1.fc12.x86_64 libcurl.so.4()(64bit) is needed by package raptor-1.4.18-5.fc12.x86_64 libcurl.so.4()(64bit) is needed by package python-pycurl-7.19.0-4.fc12.x86_64 libcurl.so.4()(64bit) is needed by package gnupg2-2.0.13-1.fc12.x86_64 libcurl.so.4()(64bit) is needed by package xmlrpc-c-client-1.16.6-3.1582.fc12.x86_64 libcurl.so.4()(64bit) is needed by package nspluginwrapper-1.3.0-10.fc12.x86_64 libcurl.so.4()(64bit) is needed by package abrt-addon-kerneloops-1.0.7-1.fc12.x86_64 libcurl.so.4()(64bit) is nee... My yum repos are: Quote: adobe-linux-i386.repo endurs_i686.repo fedora-rawhide.repo fedora.repo fedora-updates.repo fedora-updates-testing.repo livna.repo rpmfusion-free-rawhide.repo rpmfusion-free.repo rpmfusion-free-updates.repo rpmfusion-free-updates-testing.repo rpmfusion-nonfree-rawhide.repo rpmfusion-nonfree.repo rpmfusion-nonfree-updates.repo rpmfusion-nonfree-updates-testing.repo Any insight and help would be greatly appreciated. (HowTos)