14

cPAddons version conflict with Wordpress

view full story
linux-howto

http://serverfault.com – I have multiple users on my CentOS 5.7 server with WHM/cPanel, who have installed WordPress 3.2.1, and eventually did a manual update to 3.3.1, from Wordpress itself. Now the version of WP for those users doesn't match th one detected by cPanel, and of course, "Upgrade" doesn't work because the directory can't be cleaned (WP is already working there). I've looked on the .cpaddons folder of each user account, and there's a YAML file there, but I'm not sure how can I touch that file for solving this issue. Is there any way to tell cPanel that those WP installations are in fact, 3.3.1? (HowTos)