1

Couldn't able to install any softwares via apt-get install

view story
linux-howto

http://askubuntu.com – I tried to install flex and yacc in my Ubuntu machine. sudo apt-get install byacc flex But I get a big error like this : Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: flex : Depends: m4 Depends: libfl-dev (= 2.5.35-10ubuntu3) but it is not going to be installed virtualbox-4.2:i386 : Depends: libpython2.7:i386 (>= 2.7) but it is not going to be installed Depends: libxml2:i386 (>= 2.7.4) but it (HowTos)