5

Could NOT find Boost

view full story
linux-howto

http://www.linuxquestions.org – I am trying to compile and install the qt4-gui for Licq. The configure, or buildscript, don't end in an error. But on checking, it says Code: $ cmake -DCMAKE_INSTALL_PREFIX=/opt/licq/ .. -- Could NOT find Boost -- Found Licq include dir: /home/wed/licq-1.3.9/include -- Configuring done -- Generating done -- Build files have been written to: /home/wed/licq-1.3.9/plugins/qt4-gui/build bash-4.1$ The requirements state: Quote: Boost C++ Libraries >= 1.31.1. Portable and very useful C++ libraries, see (HowTos)