6

Corrupt Pidgin - Unable to remove

view full story
linux-howto

http://askubuntu.com – I recently installed Pidgin and tried to install pidgin-facebookchat. Ubuntu software center now says that pidgin is corrupt so I press repair but nothing gets fixed. I've tried sudo apt-get purge pidgin but I get this error: Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: pidgin-data : Breaks: pidgin-facebookchat (< 1.69-2) but 1.69 is to be installed pidgin-libnotify : Depends: pidgin (< 1:3.0) but it is not going to be installe (HowTos)