1

Confused with libc requirement?

view story
linux-howto

https://bbs.archlinux.org – karol wrote:I'm not sure if it's worth upgrading such an old installation, maybe it would be easier to install Arch anew (and keep it updated).This is, by far, the best suggestion in this thread. Arch is not meant to be a "set it and forget it" type OS. If you haven't updated since 2011 (glibc 2.15.3 was built for Arch on 30-Dec-2011), it's going to be very difficult to get it up to date now. It will be much simpler and faster to just reinstall.If you're not going to update the OS every couple of months (or, preferably, more often that that), You may want to (HowTos)