1

conflict betwenn libgl and catalyst-legacy-utils

view story
linux-howto

http://chakra-project.org – Yes, you should lib32-catalyst-utils and remove lib32-libgl, then update again.The same question has been answered many times already, please use the search feature instead of posting 10 threads about the same issue. (HowTos)