1

confilct between libjpeg62 and 80

view story
linux-howto

http://askubuntu.com – when I install the ImageMagic, I got the following errors, does anybody know how to solve? much appreciated. /usr/bin/ld: warning: libjpeg.so.62, needed by /usr/lib/i386-linux-gnu/libjasper.so, may conflict with libjpeg.so.8 magick/.libs/libMagickCore.so: undefined reference to `gzgetc_' collect2: ld returned 1 exit status make[1]: *** [utilities/animate] Error 1 make[1]: Leaving directory `/home/temp/ImageMagick-6.7.6-5' make: *** [all] Error 2 (HowTos)