8

Completely disable "this plugin is vulnerable and should be updated" page in Firefox 18.0.2

view full story
linux-howto

http://serverfault.com – I'm running Firefox 18.0.2 on some thin clients with Windows 7 Embedded - basically locked down web kiosks for customer use. The clients are write protected and all updates are disabled, but once things like Flash or Adobe Reader get out of date trying to access content results in a full page warning about it being out of date. Is there a way to either completely disable this check, or allow a global pass for all websites? I am aware that I can add individual websites by clicking the icon in the location bar and telling it to always load plugins to that particular site, however this is unfo (HowTos)