3

Compiz update

view full story
linux-howto

http://forums.fedoraforum.org – Ran into an update problem this morning - no big thing for me but thought I would mention it. Here is the results: Code: [Troy ~]$sudo yum clean all Loaded plugins: dellsysidplugin2, presto, protectbase, refresh-packagekit Cleaning up Everything [Troy ~]$update Loaded plugins: dellsysidplugin2, presto, protectbase, refresh-packagekit adobe-linux-i386                                        |  951 B    00:00    adobe-linux-i386/primary                                |  12 kB    00:00    adobe-linux-i386                                                          17/17 fedora/metalink                                          |  18 kB    00:00    fedora                                                  | 3.8 kB    00:00    fedora/primary_db                                        | 8.4 MB    00:55    rpmfusion-free                                          | 3.3 kB    00:00    rpmfusion-free/primary_db                                | 276 kB    00:01    rpmfusion-nonfree                                        | 3.3 kB    00:00    rpmfusion-nonfree/primary_db                            |  77 kB    00:01    updates/metalink                                        |  15 kB    00:00    updates                                                  | 4.4 kB    00:00    updates/primary_db                                      | 4.1 MB    00:28    0 packages excluded due to repository protections Setting up Update Process Resolving Dependencies --> Running transaction check ---> Package cpuspeed.i586 1:1.5-12.fc11 set to be updated ---> Package ekiga.i586 0:3.2.6-1.fc11 set to be updated ---> Package fontpackages-filesystem.noarch 0:1.28-1.fc11 set to be updated ---> Package gstreamer.i586 0:0.10.25-1.fc11 set to be updated ---> Package gstreamer-plugins-base.i586 0:0.10.25-1.fc11 set to be updated ---> Package gstreamer-tools.i586 0:0.10.25-1.fc11 set to be updated ---> Package libpurple.i586 0:2.6.3-2.fc11 set to be updated ---> Package opal.i586 0:3.6.6-1.fc11 set to be updated ---> Package pidgin.i586 0:2.6.3-2.fc11 set to be updated --> Processing Dependency: libprotobuf.so.2 for package: libcompizconfig-0.8.3-1.fc11.i586 ---> Package protobuf.i586 0:2.2.0-2.fc11 set to be updated ---> Package ptlib.i586 0:2.6.5-1.fc11 set to be updated ---> Package quota.i586 1:3.17-5.fc11 set to be updated ---> Package tzdata.noarch 0:2009o-1.fc11 set to be updated ---> Package tzdata-java.noarch 0:2009o-1.fc11 set to be updated --> Finished Dependency Resolution libcompizconfig-0.8.3-1.fc11.i586 from installed has depsolving problems   --> Missing Dependency: libprotobuf.so.2 is needed by package libcompizconfig-0.8.3-1.fc11.i586 (installed) Error: Missing Dependency: libprotobuf.so.2 is needed by package libcompizconfig-0.8.3-1.fc11.i586 (installed)  You could try using --skip-broken to work around the problem  You could try running: package-cleanup --problems                         package-cleanup --dupes                         rpm -Va --nofiles --nodigest Pub 612651e0-7172-47f3-95f9-29feee613837 laptop UUID: 5093c488-4b1b-402f-9878-e4502b79746e OS: Fedora 11 Leonidas Default run level: 5 Language: en_US.UTF-8 Platform: i686 BogoMIPS: 3459.18 CPU Vendor: GenuineIntel CPU Model: Intel(R) Pentium(R) Dual CPU T2370 @ 1.73GHz CPU Stepping: 13 CPU Family: 6 CPU Model Num: 15 Number of CPUs: 2 CPU Speed: 1733 System Memory: 3016 System Swap: 5023 Vendor: Gateway System: ML6732 3410125R Form factor: laptop Kernel: 2.6.29.6-217.2.16.fc11.i586 SELinux Enabled: 1 SELinux Policy: targeted SELinux Enforce: Enforcing (HowTos)