1

[Compile Error] cyrus-sasl-2.1.26 for Postfix on Debian VM

view story
linux-howto

http://www.linuxquestions.org – Hello guys, Introduction: I am pretty much a beginner in Linux in general. Never I had thought that to have a mail server would be a major pain in the a$$. I want Postfix with bells and whistles. The first thing I read is to install cyrus-sasl to later be provided in postfix building. Problem: That "sasl" doesn't compile, gives errors. Software Details:cyrus-sasl-2.1.26 Virtual Machine - Debian 7.0.0 - Fresh Install Did an apt-get shh so openSSL is there. Problem Logs: "meh" commands file: Code: # go, unpack and enter cd /usr/local/src tar -zxvf cyrus-sasl-* cd cyru (HowTos)