1

ClamAV Vulnerabilities Fixed by Canonical for Ubuntu 12.10

view story
linux-howto

http://news.softpedia.com – Canonical published details about ClamAV vulnerabilities, in a security notice, for its Ubuntu 12.10, Ubuntu 12.04 LTS, Ubuntu 11.10, and Ubuntu 10.04 LTS operating systems. According to Canonical, several security issues were fixed in ClamAV.Felix Groebert, Mateusz Jurczyk and Gynvael Coldwind discovered multiple security issues with ClamAV. An attacker could use these issues to cause ClamAV to crash, resulting in a denial of service, or possibly execute arbitrary code... (read more) (IT news)