5

Citrix ICA Client on FC17 - protected multilib

view full story
linux-howto

http://forums.fedoraforum.org – Hi there, I'm trying to install the Citrix ICA Client onto FC17, but I am getting the following message Error: Protected multilib versions: 1:cups-libs-1.5.2-12.fc17.i686 != 1:cups-libs-1.5.4-1.fc17.x86_64 I've tried installing with this: sudo yum install ICAClient_12.1.0-0.x86_64.rpm --setopt=protected_multilib=false But am getting this error message back Transaction Check Error: package cups-libs-1:1.5.4-1.fc17.x86_64 (which is newer than cups-libs-1:1.5.2-12.fc17.i686) is already installed Any ideas how I can get past the install needing an older version of this file to (HowTos)