1

Cisco web voicemail doesn't work w/ Chromium -- quicktime error

view story
linux-howto

https://bbs.archlinux.org – Just installed. I don't get any of the above messages. Now I just get:Error playing back with quicktimeDoes my flash plugin version matter? Should `flashplugin` be any different than `pepper-flash-plugin-stable`?gecko-mediaplayer also produces the same results with Google Chrome. Thanks for the suggestion. jwhendy https://bbs.archlinux.org/profile.php?id=35588 2012-09-17T23:40:27Z (HowTos)