8

Cinnamon desktop is incompatible with Gnome 3.8?

view full story
linux-howto

https://bbs.archlinux.org – I suppose more is needed since I haven't seen anyone mention otherwise, but saw this in the changelog for Cinnamon 1.7.4-1 currently in [Community-Testing]. Update to version 1.7.4, add compatibility patches with GNOME 3.8 tehgeek https://bbs.archlinux.org/profile.php?id=68681 2013-04-17T23:42:57Z (HowTos)