1

Chatty dpkg

view story
linux-howto

http://www.kubuntuforums.net – Tonight's routine upgrade included new versions of Digikam and Kipi plugins. dpkg got a bit worried as it was trying to resolve conflicts with existing installed versions of a couple dependencies: Code: . . . dpkg: considering deconfiguration of digikam-data, which would be broken by installation of kipi-plugins-common ... dpkg: yes, will deconfigure digikam-data (broken by kipi-plugins-common) . . . Fortunately, an updated digikam-data was part of the download, and it configured fine. But I have never seen dpkg think out loud like this before, haha. (HowTos)