1

cent os 6.3 needs mono2.6

view story
linux-howto

http://unix.stackexchange.com – hi I am fairly new to this issue but there is a *well*known*application* (that shall remain nameless because of huge politics) that breaks on mono 2.10. It is an issue with mono 2.10 that breaks some code regarding url decode translation and no-one has been able to isolate the fix in the *well*known*application* to but it does work fine with mono 2.6. I have found this ftp://rpmfind.net/linux/epel/6/x86_64/mono-core-2.4.3.1-4.el6.i686.rpm and tried to install it but it won't install (I believe) because the glibc and gcc versions that are on centos 6.3 are too high. (it actually says it lacks (HowTos)