1

Catalyst official driver, bad behavior

view story
linux-howto

https://bbs.archlinux.org – Hi guys, by a couple of months i lost the fully functionally of my video card (radeon 6250).In this moment, i have a laggy windows when i try to move, when i open xbmc for use the hardware acceleration with youtube and hd movies, i get the error: "XBMC needs hardware accelerated OpenGL rendering. Install an appropriate graphics driver."The fact is that i have an arch distro by 2 years and regurarly updated both (xbmc and catalyst) without any problems. The cherry on the cake is that i can't also install xvba-video because:"Missing dependencies: catalyst>=10.12"But i (HowTos)