4

Catalyst-legacy

view full story
linux-howto

http://chakra-project.org – You might have read that catalyst was removing support for any HD4xxx card or below.  With support for xorg 1.12 coming in catalyst 12.6, the plan for Chakra was to finally update xorg, and drop support for these cards.Today though, it was announced, there is a first beta release for catalyst-legacy.  It is packaged right away, to see how well it functions, so the move to xorg 1.12 can start, without loosing catalyst support for these cards.Please test by:pacman -Syupacman -S catalyst-legacyanswer yes for all replaces questionsafter install completed run 'sudo aticonfig --initia (HowTos)