7

Catala

view full story
linux-howto

https://bbs.archlinux.org – jpatufet wrote:En el post anterior kryta ja comenta que la instal·lat i no li funciona.L'error de firefox es tractava de que no ficava per defecte els paquets d'idiomes. El problema es que el paquet .xpi de català es considerat corrupte per firefox, tant el paquet com baixat des del servidor del firefox (que és exactament el mateix). Hi ha dos possibles problemes:Upstream: El paquet .xpi de firefox català té un error des de l'inici. (la versió Windows funciona)Arch: Algun dels .patch quan s'empaqueta a firefox fan que es detecti com a error.Si tinc temps escriure un c (HowTos)