1

Can't install X development packages (xorg-dev, xserver-xorg-dev)

view story
linux-howto

http://crunchbanglinux.org – Hello, I am trying to compile Wine under Statler, when running the configure for Wine, it told me I needed to install flux, bison and the X Development packages, I installed both flux and bison, but when I try to install xorg-dev, it tells me  xorg-dev : Depends: xserver-xorg-dev but it is not going to be installedso I tried to install xserver-xorg-dev, and it said:  xserver-xorg-dev : Depends: libpixman-1-dev (>= 0.15.20) but it is not going to be installedSo when I try to install the next package it just tells me it needs another dependency and it continues with the chain foreve (HowTos)