1

Can't install pythonbrew 2.6

view story
linux-howto

http://stackoverflow.com – I'm trying to install python 2.6 with pythonbrew but i received some error while running the command pythonbrew install --configure="--enable-unicode=ucs4" 2.6 I'm running under Archlinux and used python2.7 for a long time on that machine. But I need to have both 2.6 and 2.7 on my machine so a pythonbrew install seemed ok. Here is the error : Parser/pgen ./Grammar/Grammar ./Include/graminit.h ./Python/graminit.c Parser/pgen ./Grammar/Grammar ./Include/graminit.h ./Python/graminit.c gcc -pthread -c -fno-strict-aliasing -DNDEBUG -g -fwrapv -O3 -Wall -Wstrict-prototypes -I. -IInclude I./In (HowTos)