3

Can't install openvpn - package errors.

view full story
linux-howto

http://forums.fedoraforum.org – Hi there I'm having a few issues with openvpn. At first I couldn't start the service, so I've uninstalled it and now trying to re install, but I'm getting blocked by errors: Code: --> Processing Dependency: apcupsd = 3.14.9-2.fc14 for package: apcupsd-gui-3.14.9-2.fc14.x86_64 ---> Package apcupsd.x86_64 0:3.14.10-1.el5.rf set to be updated --> Processing Dependency: libssh2(x86-64) >= 1.2.4 for package: libcurl-7.21.0-10.fc14.x86_64 ---> Package libssh2.x86_64 0:1.2.9-1.el5.rf set to be updated --> Processing Dependency: libssl.so.6()(64bit) for package: libssh2 (HowTos)