1

Can't install Imagick for PHP on Debian from source, error says requires 6.2.4 when I have 6.7.7 installed

view story
linux-howto

http://serverfault.com – Pulling my hair out. PHP built from source, everything working. Now need to install imagick and can't get it installed. I am running Debian on kernel 3.7.1 with PHP 5.3.20 (the last version my app supports, cannot go to PHP 5.4). pecl install imagick ... checking ImageMagick MagickWand API configuration program... found in /usr/bin/Wand-config checking if ImageMagick version is at least 6.2.4... configure: error: no. You need at least Imagemagick version 6.2.4 to use Imagick. ERROR: `/tmp/pear/temp/imagick/configure --with-imagick' failed Yet, I have version 6.7.7 installed: # convert - (HowTos)