4

Can't install ATI drivers after upgrading 10.04 to 12.04

view full story
linux-howto

http://askubuntu.com – I upgraded Ubuntu from 10.04 to 12.04 but, I cannot install ATI/AMD proprietary FGLRX graphics driver. Hardware: 640GB HDD 4GB MEMORY Intel i3 ATI Mobility Radeon HD 5650 Here's the error statement on fglrx-install.log: Building module: cleaning build area.... cd /var/lib/dkms/fglrx/8.961/build; sh make.sh --nohints --uname_r=3.2.0-24-generic-pae --norootcheck....(bad exit status: 1) [Error] Kernel Module : Failed to build fglrx-8.961 with DKMS [Error] Kernel Module : Removing fglrx-8.961 from DKMS Is there a way to fix this problem? (HowTos)