1

Can't install any new packages with apt-get

view story
linux-howto

http://askubuntu.com – From some time I've been getting error messages while installing some packages, for example: requires libmagickwand4 (= 8:6.6.9.7-5ubuntu3) ale 8:6.6.9.7-5ubuntu3.2 is about to be installed basically there are very small version differences (ubuntu3 vs ubuntu3.2), but I don't know how to fix them. Any help will be welcome :) (HowTos)