1

Can't deploy & run application on Android device with API level 10

view story
linux-howto

http://qt-project.org – Hi. I want to build an application package that can be installed and run on any android version supported by Qt. AFAIK it is 2.3.3 (API 10) and higher for Qt 5. What I do: Create new Qt Gui Application in Qt Creator. Select kit: Android for arm (GCC 4.8, Qt 5.1.1) Add a couple of buttons to MainWindow form. Select “android-10” as Android target SDK in Projects / Run / Package configurations window. Press “Build Project” button. – Success. Press “Run” button. Got an error: ... 12:02:08: Package deploy: Running command 'C:/opt/ (HowTos)