2

Can't connect to network [network card seems to be OK]

view story
linux-howto

http://forums.opensuse.org – Hi everyone... yesterday i've installed openSuse 11.2 on my laptop (dell studio 15). Today at work i tried to connect to the wireless network, but i couldn't. First, the network card wasn't being recognized, but after a long time trying i was able to set it up, for this i used this command: Code: zypper in broadcom-wl broadcom-wl-kmp-desktop So now, the networkmanager detects all the networks around, but i cannot (or i don't know how to) connect to any. I've also tried to configure my connections with yast, but i have the same result. Here are the result for some commands: Code: # iwconfig lo        no wireless extensions. eth1      IEEE 802.11bg  ESSID:""           Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated           Bit Rate:54 Mb/s  Tx-Power:32 dBm           Retry min limit:7  RTS thr:off  Fragment thr:off           Power Managementmode:All packets received eth0      no wireless extensions. Code: # lspci ... 04:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01) ... Code: Cell 10 - Address: 00:1D:7E:63:35:2D                     ESSID:"MYJOBWIRELESS"                     Mode:Managed                     Frequency:2.462 GHz (Channel 11)                     Quality:5/5  Signal level:-49 dBm  Noise level:-85 dBm                     Encryption key:on                     Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s                               24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s                               12 Mb/s; 48 Mb/s I think i'm close to get this done, but i'm on a rush, so i need some help. Thanks a lots in advance. (Distributions)