9

Can't build Android (AOSP) after recent updates

view full story
linux-howto

https://bbs.archlinux.org – I've the same problem.If I downgrade the kernel, I can't boot into DM; that sucks because my laptop backlight died and I'm now using an external monitor... in which I can't see anything.Also, as mantainer of jre6-compat, I built a 32 bit version of it but I can't install it.So, this is my help request:- A working tutorial for downgrading Arch kernel (the Wiki idea does not work, yep, I searched there)- A way to force pacman installing 32 bit package (kinda 'ignore architecture' but I didn't found it)Thanks. ItachiSama https://bbs.archlinux.org/p (HowTos)