5

Can't boot vanilla kernel

view full story
linux-howto

https://bbs.archlinux.org – So I followed the steps described at https://wiki.archlinux.org/index.php/Cu … n_with_ABS and the process is getting more clear, so thanks.The kernel version described in PKGBUILD is 3.6, but I need at least the 3.7.The steps described in the above link mention modifying the PKGBUILD for the build() function mainly. Is it a good idea to change also the version from 3.6 to 3.7 within the file? I tried it but it said that the file didn't pass the check test. I'm guessing it's because of the md5sum that is expecting a 3.6 kernel.Thanks again. mogeb https://bbs.archlinux. (HowTos)